<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes - Michigan United Conservation Clubs</title>
	<link rel="canonical" href="https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes - Michigan United Conservation Clubs" />
	<meta property="og:description" content="October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes The Natural Resources Commission (NRC) is expected to take action on a number of remaining fisheries orders that have received several proposed amendments from commissioners. The Department of Natural Resources (DNR) will be providing presentations to the commission&hellip;" />
	<meta property="og:url" content="https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/" />
	<meta property="og:site_name" content="Michigan United Conservation Clubs" />
	<meta property="article:published_time" content="2021-10-08T18:33:02+00:00" />
	<meta property="article:modified_time" content="2021-10-08T18:37:07+00:00" />
	<meta property="og:image" content="https://mucc.org/wp-content/uploads/2021/10/steelhead-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1608" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ian FitzGerald" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mucc.org/#website","url":"https://mucc.org/","name":"Michigan United Conservation Clubs","description":"The largest statewide conservation organization in Michigan. Its mission is to unite citizens to conserve, protect and enhance Michigan\u2019s natural resources and outdoor heritage.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mucc.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#primaryimage","inLanguage":"en-US","url":"https://mucc.org/wp-content/uploads/2021/10/steelhead-scaled.jpg","contentUrl":"https://mucc.org/wp-content/uploads/2021/10/steelhead-scaled.jpg","width":2560,"height":1608},{"@type":"WebPage","@id":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#webpage","url":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/","name":"October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes - Michigan United Conservation Clubs","isPartOf":{"@id":"https://mucc.org/#website"},"primaryImageOfPage":{"@id":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#primaryimage"},"datePublished":"2021-10-08T18:33:02+00:00","dateModified":"2021-10-08T18:37:07+00:00","author":{"@id":"https://mucc.org/#/schema/person/10238d5ea0138a31a6aeae7db07ad7e3"},"breadcrumb":{"@id":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/"]}]},{"@type":"BreadcrumbList","@id":"https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mucc.org/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://mucc.org/blog/"},{"@type":"ListItem","position":3,"name":"October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes"}]},{"@type":"Person","@id":"https://mucc.org/#/schema/person/10238d5ea0138a31a6aeae7db07ad7e3","name":"Ian FitzGerald","image":{"@type":"ImageObject","@id":"https://mucc.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd91925e2223c5183c0145662294ceea?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd91925e2223c5183c0145662294ceea?s=96&d=mm&r=g","caption":"Ian FitzGerald"},"url":"https://mucc.org/author/ifitzgerald/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; Feed" href="https://mucc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; Comments Feed" href="https://mucc.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes Comments Feed" href="https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mucc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mucc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='inspire-events-css'  href='https://mucc.org/wp-content/plugins/neon-inspire/inc/events/includes/css/main.css?ver=1.4.70' media='all' />
<link rel='stylesheet' id='inspire-events-tippy-light-border-css'  href='https://mucc.org/wp-content/plugins/neon-inspire/inc/events/includes/css/tippy/light-border.css?ver=1.4.70' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mucc.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.0.1' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mucc.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://mucc.org/wp-content/uploads/bb-theme/skin-61534c36c2805.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-ddcbcc9b9cf09a4823bb0c04322c316d-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.1' media='all' />
<script src='https://mucc.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mucc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://mucc.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://mucc.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script src='https://mucc.org/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.12.1' id='jquery-ui-selectmenu-js'></script>
<script src='https://mucc.org/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script src='https://mucc.org/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script id='inspire-events-js-extra'>
var NIE = {"ajaxurl":"https:\/\/mucc.org\/wp-admin\/admin-ajax.php?action=NIE_FullCalendar","firstDay":"1","nie_theme":"jquery-ui","nie_limit":"3","nie_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"nie_qtips":"1","tippy_theme":"light-border","tippy_placement":"auto","tippy_loading":"Loading..."};
</script>
<script src='https://mucc.org/wp-content/plugins/neon-inspire/inc/events/includes/js/main.js?ver=1.4.70' id='inspire-events-js'></script>
<link rel="https://api.w.org/" href="https://mucc.org/wp-json/" /><link rel="alternate" type="application/json" href="https://mucc.org/wp-json/wp/v2/posts/11695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mucc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mucc.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mucc.org/?p=11695' />
<link rel="alternate" type="application/json+oembed" href="https://mucc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmucc.org%2Foctober-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mucc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmucc.org%2Foctober-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mucc.org/?wordfence_lh=1&hid=EF4AF078A88DA2EFD093A0F33605D650');
</script><link rel="pingback" href="https://mucc.org/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-180x180.png" />
<meta name="msapplication-TileImage" content="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-270x270.png" />
		<style id="wp-custom-css">
			@media (min-width: 600px) { 
    .neon_C_content .neoncrm-three-column .neoncrm-product-list-product { 
        width: 31%;
    }
    .neon_C_content .neoncrm-product-list.neoncrm-three-column { 
        text-align: center;
    } 
}

/*
CSS Migrated from BB theme:
*/

.z2shadow {
    text-shadow: 1px 1px #000000;   
}		</style>
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/v4-shims.css">
<link rel="stylesheet" href="https://mucc.org/wp-content/themes/bb-inspire/style.css" /></head>
<body class="post-template-default single single-post postid-11695 single-format-standard fl-framework-bootstrap fl-preset-agloe-nature fl-full-width fl-has-sidebar fl-footer-effect fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://mucc.org/"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png" data-retina="" title="" alt="Michigan United Conservation Clubs" /><meta itemprop="name" content="Michigan United Conservation Clubs" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-navigation" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1659 nav-item"><a href="https://mucc.org/about-us/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1670" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1670 nav-item"><a href="https://mucc.org/blog/" class="nav-link">Blog</a></li>
	<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675 nav-item"><a href="https://mucc.org/financials/" class="nav-link">Membership</a></li>
	<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674 nav-item"><a href="https://mucc.org/conservation-partners/" class="nav-link">Partners</a></li>
	<li id="menu-item-7231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7231 nav-item"><a href="https://p2a.co/xnhf8XJ" class="nav-link">Policy Action Center</a></li>
	<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1672 nav-item"><a href="https://mucc.org/staff/" class="nav-link">Staff</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-5117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5117 nav-item"><a href="https://mucc.org/staff/careers/" class="nav-link">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671 nav-item"><a href="https://mucc.org/board/" class="nav-link">Board of Directors</a></li>
	<li id="menu-item-9311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9311 nav-item"><a href="https://mucc.org/conservation-policy-board/" class="nav-link">Conservation Policy Board</a></li>
	<li id="menu-item-1673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1673 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/eventList.jsp" class="nav-link">Calendar</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116 nav-item"><a href="https://mucc.org/affiliated-clubs/" class="nav-link">Affiliated Clubs</a></li>
</ul>
</li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1660 nav-item"><a href="https://mucc.org/events/" class="nav-link">Events</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-10746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10746 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/np/clients/michiganunitedconservationclubs/event.jsp?event=112&#038;" class="nav-link">Dinner at the Ballpark</a></li>
	<li id="menu-item-11007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11007 nav-item"><a href="https://mucc.rallyup.com/sportfishing" class="nav-link">MUCC Protect Sportfishing Sweepstakes</a></li>
	<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1677 nav-item"><a href="https://mucc.org/mucc-annual-convention/" class="nav-link">MUCC Annual Convention</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676 nav-item"><a href="https://mucc.org/annual-charity-shoot/" class="nav-link">MOOD Youth Camp Charity Shoot</a></li>
</ul>
</li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1661 nav-item"><a href="https://mucc.org/programs/" class="nav-link">Programs</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-9858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9858 nav-item"><a href="https://mucc.org/policy-research/" class="nav-link">Policy Research</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680 nav-item"><a href="https://mucc.org/on-the-ground/" class="nav-link">ON THE GROUND</a></li>
	<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028 nav-item"><a href="https://mucc.org/on-the-water/" class="nav-link">On The Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2512 nav-item"><a href="http://www.mucccamp.org/" class="nav-link">Youth Camp</a></li>
	<li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679 nav-item"><a href="https://mucc.org/cooperatives/" class="nav-link">Michigan Wildlife Cooperatives</a></li>
</ul>
</li>
<li id="menu-item-1666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1666 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC: become a member</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1687 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683 nav-item"><a href="https://mucc.org/conservation-insider-2/" class="nav-link">Conservation Insider</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685 nav-item"><a href="https://mucc.org/sweepstakes/" class="nav-link">SWEEPSTAKES</a></li>
</ul>
</li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1662 nav-item"><a href="https://mucc.org/about/" class="nav-link">Media</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664 nav-item"><a href="https://mucc.org/post-239/" class="nav-link">Michigan Out-of-Doors</a></li>
	<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665 nav-item"><a href="https://mucc.org/video/" class="nav-link">Video</a></li>
</ul>
</li>
<li id="menu-item-1688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1688 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/giftstore.jsp" class="nav-link">Online Store</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mucc1937/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/MIOutofDoors" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="www.youtube.com" target="_blank" rel="noopener noreferrer"><span class="sr-only">Youtube</span><i aria-hidden="true" class="fab fa-youtube mono"></i></a></div>
</div>			<div class="col-sm-6 col-md-6 text-right clearfix">		<nav class="top-bar-nav" aria-label="Top Bar Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
			<ul id="menu-navigation" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690 nav-item"><a href="https://mucc.org/about/" class="nav-link">Become a Member</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/login.jsp" class="nav-link">Log In</a></li>
</ul></nav></div>		</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://mucc.org/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png" data-retina="" title="" alt="Michigan United Conservation Clubs" /><meta itemprop="name" content="Michigan United Conservation Clubs" /></a>
											</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-navigation-1" class="nav navbar-nav menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1659 nav-item"><a href="https://mucc.org/about-us/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1670 nav-item"><a href="https://mucc.org/blog/" class="nav-link">Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675 nav-item"><a href="https://mucc.org/financials/" class="nav-link">Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674 nav-item"><a href="https://mucc.org/conservation-partners/" class="nav-link">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7231 nav-item"><a href="https://p2a.co/xnhf8XJ" class="nav-link">Policy Action Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1672 nav-item"><a href="https://mucc.org/staff/" class="nav-link">Staff</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5117 nav-item"><a href="https://mucc.org/staff/careers/" class="nav-link">Careers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671 nav-item"><a href="https://mucc.org/board/" class="nav-link">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9311 nav-item"><a href="https://mucc.org/conservation-policy-board/" class="nav-link">Conservation Policy Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1673 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/eventList.jsp" class="nav-link">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116 nav-item"><a href="https://mucc.org/affiliated-clubs/" class="nav-link">Affiliated Clubs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1660 nav-item"><a href="https://mucc.org/events/" class="nav-link">Events</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10746 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/np/clients/michiganunitedconservationclubs/event.jsp?event=112&#038;" class="nav-link">Dinner at the Ballpark</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11007 nav-item"><a href="https://mucc.rallyup.com/sportfishing" class="nav-link">MUCC Protect Sportfishing Sweepstakes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1677 nav-item"><a href="https://mucc.org/mucc-annual-convention/" class="nav-link">MUCC Annual Convention</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676 nav-item"><a href="https://mucc.org/annual-charity-shoot/" class="nav-link">MOOD Youth Camp Charity Shoot</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1661 nav-item"><a href="https://mucc.org/programs/" class="nav-link">Programs</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9858 nav-item"><a href="https://mucc.org/policy-research/" class="nav-link">Policy Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680 nav-item"><a href="https://mucc.org/on-the-ground/" class="nav-link">ON THE GROUND</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028 nav-item"><a href="https://mucc.org/on-the-water/" class="nav-link">On The Water</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2512 nav-item"><a href="http://www.mucccamp.org/" class="nav-link">Youth Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679 nav-item"><a href="https://mucc.org/cooperatives/" class="nav-link">Michigan Wildlife Cooperatives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1666 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC: become a member</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1687 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683 nav-item"><a href="https://mucc.org/conservation-insider-2/" class="nav-link">Conservation Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685 nav-item"><a href="https://mucc.org/sweepstakes/" class="nav-link">SWEEPSTAKES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1662 nav-item"><a href="https://mucc.org/about/" class="nav-link">Media</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664 nav-item"><a href="https://mucc.org/post-239/" class="nav-link">Michigan Out-of-Doors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665 nav-item"><a href="https://mucc.org/video/" class="nav-link">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1688 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/giftstore.jsp" class="nav-link">Online Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC</a></li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://mucc.org/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-9">
			<article class="fl-post post-11695 post type-post status-publish format-standard has-post-thumbnail hentry category-policy tag-conservation tag-dnr tag-fishing tag-hunting tag-mucc tag-nrc tag-policy tag-regulations tag-steelhead" id="fl-post-11695" itemscope itemtype="https://schema.org/BlogPosting">

					<div class="fl-post-thumb">
			<img width="1024" height="643" src="https://mucc.org/wp-content/uploads/2021/10/steelhead-1024x643.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://mucc.org/wp-content/uploads/2021/10/steelhead-1024x643.jpg 1024w, https://mucc.org/wp-content/uploads/2021/10/steelhead-300x188.jpg 300w, https://mucc.org/wp-content/uploads/2021/10/steelhead-768x482.jpg 768w, https://mucc.org/wp-content/uploads/2021/10/steelhead-1536x965.jpg 1536w, https://mucc.org/wp-content/uploads/2021/10/steelhead-2048x1287.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />		</div>
			
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mucc.org/author/ifitzgerald/"><span>Ian FitzGerald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">October 8, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mucc.org/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/" content="October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes" /><meta itemprop="datePublished" content="2021-10-08" /><meta itemprop="dateModified" content="2021-10-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Michigan United Conservation Clubs"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://mucc.org/author/ifitzgerald/" /><meta itemprop="name" content="Ian FitzGerald" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mucc.org/wp-content/uploads/2021/10/steelhead-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1608" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

			
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><b>October NRC Preview: Fisheries orders still on deck, department to present on FY 22 budget, sandhill cranes</b></p>
<p><span style="font-weight: 400;">The Natural Resources Commission (NRC) is expected to take action on a number of remaining fisheries orders that have received several proposed amendments from commissioners.</span></p>
<p><span style="font-weight: 400;">The Department of Natural Resources (DNR) will be providing presentations to the commission regarding the recently passed fiscal year 2022 budget, sandhill cranes, Saginaw bay walleye and preliminary elk season results.</span></p>
<p><span style="font-weight: 400;">The meeting starts at 9 a.m. on Thursday, October 14 at the Michigan State University Veterinary Diagnostic Laboratory located 4125 Beaumont Road Lansing, Michigan 48901. Tune into </span><a href="http://facebook.com/mucc1937" target="_blank" rel="noopener"><span style="font-weight: 400;">MUCC’s Facebook page</span></a><span style="font-weight: 400;"> to watch the meeting live if you are unable to attend. An agenda for the day can be found </span><a href="https://www.michigan.gov/documents/dnr/Agenda_October_Draft_737168_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The bulk of the meeting is likely to be comprised of discussions surrounding a variety of fisheries orders that are before the commission. Items to garner the most discussion include steelhead bag limits and underwater spearfishing.</span></p>
<p>&nbsp;</p>
<p><b>New Business</b></p>
<p><span style="font-weight: 400;">The following fisheries orders are up for being presented for the first time and will be available for action at the November meeting.</span></p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-202.22_737143_7.pdf" target="_blank" rel="noopener"><b>FO 202.22 &#8211; Special hook size regulations</b></a></p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-204.22_737144_7.pdf" target="_blank" rel="noopener"><b>FO 204.22 &#8211; Spawning closures</b></a></p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-206.22_737145_7.pdf" target="_blank" rel="noopener"><b>FO 206.22 &#8211; Special fishing regulations for warmwater species on select waters</b></a></p>
<p>&nbsp;</p>
<p><b>Old Business</b></p>
<p><span style="font-weight: 400;">The following listed orders are up for old business with the ability to be passed by the commission at the October meeting. Several of these orders have proposed commissioner amendments which can be viewed through the linked agenda above, and it’s expected that some of the more contentious items will be held over until the November NRC meeting.</span></p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-200.22_737146_7.pdf" target="_blank" rel="noopener"><b>FO 200.22 &#8211; Inland rivers and streams &#8211; Trout and salmon regulations</b></a></p>
<p><span style="font-weight: 400;">FO 200.22 is expected to have an amendment from Commissioner Nyberg regarding a reduction in steelhead bag limits on select streams. MUCC will be providing an objective, informational document to educate our membership and fisheries committee on this topic and potential paths for advocacy moving forward.</span></p>
<p>&nbsp;</p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-206.21_737148_7.pdf" target="_blank" rel="noopener"><b>FO 206.21 &#8211; Special fishing regulations for warmwater species on select waters</b></a></p>
<p><span style="font-weight: 400;">Commissioner Richardson has proposed </span><a href="https://www.michigan.gov/documents/dnr/Richardson_FO206.21_WAE_737149_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">an amendment</span></a><span style="font-weight: 400;"> to align the walleye size limit of 15 inches and a daily possession limit of 5 for Lake Gogebic. Richardson also proposed </span><a href="https://www.michigan.gov/documents/dnr/Richardson_FO206.21_Pike_737150_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">another amendment</span></a><span style="font-weight: 400;"> to the order for Lake Gogebic implementing no size limit on northern pike and allow for a daily possession limit of 5 with no more than one being greater than 24 inches.</span></p>
<p>&nbsp;</p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-219.22_737155_7.pdf" target="_blank" rel="noopener"><b>FO 219.22 &#8211; Bow, spear and crossbow fishing regulations</b></a></p>
<p><span style="font-weight: 400;">This fisheries order would allow for lake trout, northern pike and walleye to be taken by underwater spearfishing in certain Great Lakes waters (rubber propelled, no scuba gear).</span></p>
<p><span style="font-weight: 400;">Commissioner Richardson </span><a href="https://www.michigan.gov/documents/dnr/Richardson_FO219.22_737156_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">proposed removing Lake Superior</span></a><span style="font-weight: 400;"> from the order. Commissioner Baird </span><a href="https://www.michigan.gov/documents/dnr/Baird_FO219.22_737157_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">proposed a three-year sunset</span></a><span style="font-weight: 400;"> to the regulation. Lastly, Commissioner Rose </span><a href="https://www.michigan.gov/documents/dnr/Rose_FO219.22_737158_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">proposed a delay in the proposed northern pike season for underwater spearfishing</span></a><span style="font-weight: 400;"> so that it would run from July 1 through March 15.</span></p>
<p>&nbsp;</p>
<p><a href="https://www.michigan.gov/documents/dnr/Signed_FO-252.22_737160_7.pdf" target="_blank" rel="noopener"><b>FO 252.22 &#8211; Statewide &#8211; Lake whitefish, round whitefish, cisco, rainbow smelt and arctic grayling regulations</b></a></p>
<p><span style="font-weight: 400;">Commissioner Richardson </span><a href="https://www.michigan.gov/documents/dnr/Richardson_FO252.22_737161_7.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">proposed an expansion to the combined daily possession limit for lake whitefish, round whitefish and cisco</span></a><span style="font-weight: 400;"> to allow for an additional 10 roundfish on Lake Superior waters.</span></p>
<p><span style="font-weight: 400;">There </span><i><span style="font-weight: 400;">are</span></i><span style="font-weight: 400;"> other fisheries orders that could be acted on at the October NRC meeting. Please reference the agenda if you are interested in seeing the whole list of fisheries orders.</span></p>
<p>&nbsp;</p>
<p><b>Land Transactions</b></p>
<p><span style="font-weight: 400;">There are several land transactions proposed and pending action before DNR Director Daniel Eichinger that can be viewed using the agenda linked above.</span></p>
<p><span style="font-weight: 400;">MUCC carefully reviews every proposed land transaction of the DNR and ensures no net loss of hunting land in conjunction with assessing the disposition of any parcels above 80 acres.</span></p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mucc.org/category/policy/" rel="category tag">Policy</a> and tagged <a href="https://mucc.org/tag/conservation/" rel="tag">Conservation</a>, <a href="https://mucc.org/tag/dnr/" rel="tag">DNR</a>, <a href="https://mucc.org/tag/fishing/" rel="tag">Fishing</a>, <a href="https://mucc.org/tag/hunting/" rel="tag">Hunting</a>, <a href="https://mucc.org/tag/mucc/" rel="tag">Mucc</a>, <a href="https://mucc.org/tag/nrc/" rel="tag">NRC</a>, <a href="https://mucc.org/tag/policy/" rel="tag">policy</a>, <a href="https://mucc.org/tag/regulations/" rel="tag">regulations</a>, <a href="https://mucc.org/tag/steelhead/" rel="tag">steelhead</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://mucc.org/on-the-ground-mucc-partners-with-nwtf-and-camp-grayling-to-continue-northern-michigan-wildlife-openings-enhancement-project/" rel="prev">&larr; On the Ground: MUCC Partners with NWTF and Camp Grayling to Continue Northern Michigan Wildlife Openings Enhancement Project</a></span></div>	<div class="fl-author-box">
	<div class="fl-author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/bd91925e2223c5183c0145662294ceea?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd91925e2223c5183c0145662294ceea?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/>	</div> <!-- /.author-avatar -->
	<div class="fl-author-description">
				<h4>About Ian FitzGerald</h4>
		<p></p>
		<div class="fl-author-link">
			<a href="https://mucc.org/author/ifitzgerald/" rel="author">
				View all posts by Ian FitzGerald <span class="meta-nav">&rarr;</span>			</a>
		</div> <!-- /.author-link	-->
	</div> <!-- /.author-description -->
</div> <!-- /.author-info -->

</article>
<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/october-nrc-preview-fisheries-orders-still-on-deck-department-to-present-on-fy-22-budget-sandhill-cranes/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://mucc.org/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9c36a85fc" /></p><input type="hidden" id="ak_js" name="ak_js" value="152"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">Michigan United Conservation Clubs, a 501c3 nonprofit conservation organization <br>
2101 Wood St. <br>
Lansing, MI 48912<br>
517.371.1041<br>
© 2021 Michigan United Conservation Clubs</div></div>			<div class="col-sm-6 col-md-6 text-right clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mucc1937/" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-facebook-f mono fa-stack-1x fa-inverse"></i>
					</a><a href="https://twitter.com/MIOutofDoors" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-twitter mono fa-stack-1x fa-inverse"></i>
					</a><a href="www.youtube.com" class="fa-stack icon-youtube" target="_blank" rel="noopener noreferrer"><span class="sr-only">Youtube</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-youtube mono fa-stack-1x fa-inverse"></i>
					</a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-footer -->
	<div style="font-size: 11px; text-align: center; padding: 10px 0; opacity: 0.7;">
		Website powered by <a target="_blank" href="https://neonone.com/products/neon-websites/">Neon One</a>
	</div>
		</footer>
		</div><!-- .fl-page -->
<link rel='stylesheet' id='font-awesome-5-css'  href='https://mucc.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/css/all.min.css?ver=2.5.0.1' media='all' />
<script id='neon-suite-google-analytics-js-extra'>
var google_analytics = {"code":"UA-6089463-1","internal_code":"UA-103910486-15"};
</script>
<script src='https://mucc.org/wp-content/plugins/neon-inspire/inc/js/neon-google-analytics.js?ver=5.8.1' id='neon-suite-google-analytics-js'></script>
<script id='neoncrm-ajax-script-js-extra'>
var neoncrm_email_ajax_object = {"ajax_url":"https:\/\/mucc.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://mucc.org/wp-content/plugins/neon-inspire/inc/js/neon-email-signup.js?ver=5.8.1' id='neoncrm-ajax-script-js'></script>
<script src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.0.1' id='jquery-throttle-js'></script>
<script src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.0.1' id='jquery-magnificpopup-js'></script>
<script src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://mucc.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script src='https://mucc.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://mucc.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://mucc.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer src='https://mucc.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script async src='https://tag.simpli.fi/sifitag/e5a77490-803d-0139-4130-06abc14c0bc6'></script></body>
</html>
