<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>On the Ground Launches Virtual State Game Area Clean-Up - Michigan United Conservation Clubs</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On the Ground Launches Virtual State Game Area Clean-Up - Michigan United Conservation Clubs" />
<meta property="og:description" content="In an effort to encourage safe outdoor recreation and the continued stewardship of our public lands, the OTG program is hosting a virtual state game area clean-up beginning Thursday, April 2, 2020.  Getting Involved  The goal of this initiative is to encourage those who are out recreating during this social distancing period to improve their&hellip;" />
<meta property="og:url" content="https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/" />
<meta property="og:site_name" content="Michigan United Conservation Clubs" />
<meta property="article:tag" content="On The Ground" />
<meta property="article:tag" content="OTG" />
<meta property="article:tag" content="Public Land" />
<meta property="article:tag" content="SGA" />
<meta property="article:tag" content="State Game Areas" />
<meta property="article:tag" content="Virtual SGA Clean-Up" />
<meta property="article:tag" content="Wildlife Volunteer" />
<meta property="article:section" content="On The Ground" />
<meta property="article:published_time" content="2020-04-02T11:30:01+00:00" />
<meta property="article:modified_time" content="2020-04-02T12:59:23+00:00" />
<meta property="og:updated_time" content="2020-04-02T12:59:23+00:00" />
<meta property="og:image" content="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png" />
<meta property="og:image:secure_url" content="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png" />
<meta property="og:image:width" content="1726" />
<meta property="og:image:height" content="864" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In an effort to encourage safe outdoor recreation and the continued stewardship of our public lands, the OTG program is hosting a virtual state game area clean-up beginning Thursday, April 2, 2020.  Getting Involved  The goal of this initiative is to encourage those who are out recreating during this social distancing period to improve their&hellip;" />
<meta name="twitter:title" content="On the Ground Launches Virtual State Game Area Clean-Up - Michigan United Conservation Clubs" />
<meta name="twitter:image" content="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mucc.org/#website","url":"https://mucc.org/","name":"Michigan United Conservation Clubs","inLanguage":"en-US","description":"The largest statewide conservation organization in Michigan. Its mission is to unite citizens to conserve, protect and enhance Michigan\u2019s natural resources and outdoor heritage.","potentialAction":[{"@type":"SearchAction","target":"https://mucc.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/#primaryimage","inLanguage":"en-US","url":"https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png","width":1726,"height":864},{"@type":"WebPage","@id":"https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/#webpage","url":"https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/","name":"On the Ground Launches Virtual State Game Area Clean-Up - Michigan United Conservation Clubs","isPartOf":{"@id":"https://mucc.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/#primaryimage"},"datePublished":"2020-04-02T11:30:01+00:00","dateModified":"2020-04-02T12:59:23+00:00","author":{"@id":"https://mucc.org/#/schema/person/0f76a391a364213ca8e55f03940281f7"},"potentialAction":[{"@type":"ReadAction","target":["https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/"]}]},{"@type":["Person"],"@id":"https://mucc.org/#/schema/person/0f76a391a364213ca8e55f03940281f7","name":"Makhayla LaButte","image":{"@type":"ImageObject","@id":"https://mucc.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f49c93ee7ea45e17257585503bc79dd8?s=96&d=mm&r=g","caption":"Makhayla LaButte"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; Feed" href="https://mucc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; Comments Feed" href="https://mucc.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michigan United Conservation Clubs &raquo; On the Ground Launches Virtual State Game Area Clean-Up Comments Feed" href="https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mucc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mucc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mucc.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='inspire-events-css'  href='https://mucc.org/wp-content/plugins/inspire-events/includes/css/main.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://mucc.org/wp-content/plugins/inspire-events/includes/css/jquery-ui/inspire/jquery-ui.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://mucc.org/wp-content/plugins/inspire-events/includes/css/jquery-ui/inspire/theme.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mucc.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mucc.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://mucc.org/wp-content/uploads/bb-theme/skin-5e28915d671ae.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-ddcbcc9b9cf09a4823bb0c04322c316d-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NIE = {"ajaxurl":"https:\/\/mucc.org\/wp-admin\/admin-ajax.php","firstDay":"1","nie_theme":"1","nie_limit":"3","nie_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"nie_qtips":"1","nie_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","nie_qtips_my":"top center","nie_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/inspire-events/includes/js/main.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://mucc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mucc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mucc.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://mucc.org/?p=7811' />
<link rel="alternate" type="application/json+oembed" href="https://mucc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmucc.org%2Fon-the-ground-launches-virtual-state-game-area-clean-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mucc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmucc.org%2Fon-the-ground-launches-virtual-state-game-area-clean-up%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mucc.org/?wordfence_lh=1&hid=130722A8BA62B0BBD8FAB318FF40317D');
</script><link rel="pingback" href="https://mucc.org/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-180x180.png" />
<meta name="msapplication-TileImage" content="https://mucc.org/wp-content/uploads/2017/09/cropped-MUCC-e1510245908829-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 600px) { 
    .neon_C_content .neoncrm-three-column .neoncrm-product-list-product { 
        width: 31%;
    }
    .neon_C_content .neoncrm-product-list.neoncrm-three-column { 
        text-align: center;
    } 
}

/*
CSS Migrated from BB theme:
*/

.z2shadow {
    text-shadow: 1px 1px #000000;   
}		</style>
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/v4-shims.css">
<link rel="stylesheet" href="https://mucc.org/wp-content/themes/bb-inspire/style.css" /></head>
<body class="post-template-default single single-post postid-7811 single-format-standard fl-framework-bootstrap fl-preset-agloe-nature fl-full-width fl-footer-effect fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://mucc.org/"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png" data-retina="" title="" alt="Michigan United Conservation Clubs" /><meta itemprop="name" content="Michigan United Conservation Clubs" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-navigation" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1659 nav-item"><a href="https://mucc.org/about-us/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1670" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1670 nav-item"><a href="https://mucc.org/blog/" class="nav-link">Blog</a></li>
	<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675 nav-item"><a href="https://mucc.org/financials/" class="nav-link">Membership</a></li>
	<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674 nav-item"><a href="https://mucc.org/contact/" class="nav-link">Partners</a></li>
	<li id="menu-item-7231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7231 nav-item"><a href="https://p2a.co/xnhf8XJ" class="nav-link">Policy Action Center</a></li>
	<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1672 nav-item"><a href="https://mucc.org/staff/" class="nav-link">Staff</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-5117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5117 nav-item"><a href="https://mucc.org/staff/careers/" class="nav-link">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671 nav-item"><a href="https://mucc.org/board/" class="nav-link">Board of Directors</a></li>
	<li id="menu-item-1673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1673 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/eventList.jsp" class="nav-link">Calendar</a></li>
	<li id="menu-item-4561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4561 nav-item"><a href="https://mucc.org/about-us/economic-impact-study-2019/" class="nav-link">Economic Impact Study 2019</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116 nav-item"><a href="https://mucc.org/affiliated-clubs/" class="nav-link">Affiliated Clubs</a></li>
</ul>
</li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1660 nav-item"><a href="https://mucc.org/events/" class="nav-link">Events</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1677 nav-item"><a href="https://mucc.org/mucc-annual-convention/" class="nav-link">MUCC Annual Convention</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676 nav-item"><a href="https://mucc.org/annual-charity-shoot/" class="nav-link">Annual Charity Shoot</a></li>
</ul>
</li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1661 nav-item"><a href="https://mucc.org/programs/" class="nav-link">Programs</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680 nav-item"><a href="https://mucc.org/on-the-ground/" class="nav-link">ON THE GROUND</a></li>
	<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028 nav-item"><a href="https://mucc.org/on-the-water/" class="nav-link">On The Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2512 nav-item"><a href="http://www.mucccamp.org/" class="nav-link">Youth Camp</a></li>
	<li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679 nav-item"><a href="https://mucc.org/cooperatives/" class="nav-link">Michigan Wildlife Cooperatives</a></li>
</ul>
</li>
<li id="menu-item-1666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1666 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC: become a member</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1687 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683 nav-item"><a href="https://mucc.org/conservation-insider-2/" class="nav-link">Conservation Insider</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685 nav-item"><a href="https://mucc.org/sweepstakes/" class="nav-link">SWEEPSTAKES</a></li>
</ul>
</li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1662 nav-item"><a href="https://mucc.org/about/" class="nav-link">Media</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664 nav-item"><a href="https://mucc.org/post-239/" class="nav-link">Michigan Out-of-Doors</a></li>
	<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665 nav-item"><a href="https://mucc.org/video/" class="nav-link">Video</a></li>
</ul>
</li>
<li id="menu-item-1688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1688 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/giftstore.jsp" class="nav-link">Online Store</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mucc1937/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/MIOutofDoors" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="www.youtube.com" target="_blank" rel="noopener noreferrer"><span class="sr-only">Youtube</span><i aria-hidden="true" class="fab fa-youtube mono"></i></a></div>
</div>			<div class="col-sm-6 col-md-6 text-right clearfix">		<nav class="top-bar-nav" aria-label="Top Bar Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
			<ul id="menu-navigation" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690 nav-item"><a href="https://mucc.org/about/" class="nav-link">Become a Member</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/login.jsp" class="nav-link">Log In</a></li>
</ul></nav></div>		</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://mucc.org/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png" data-retina="" title="" alt="Michigan United Conservation Clubs" /><meta itemprop="name" content="Michigan United Conservation Clubs" /></a>
											</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-navigation-1" class="nav navbar-nav menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1659 nav-item"><a href="https://mucc.org/about-us/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1670 nav-item"><a href="https://mucc.org/blog/" class="nav-link">Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675 nav-item"><a href="https://mucc.org/financials/" class="nav-link">Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674 nav-item"><a href="https://mucc.org/contact/" class="nav-link">Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7231 nav-item"><a href="https://p2a.co/xnhf8XJ" class="nav-link">Policy Action Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1672 nav-item"><a href="https://mucc.org/staff/" class="nav-link">Staff</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5117 nav-item"><a href="https://mucc.org/staff/careers/" class="nav-link">Careers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671 nav-item"><a href="https://mucc.org/board/" class="nav-link">Board of Directors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1673 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/eventList.jsp" class="nav-link">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4561 nav-item"><a href="https://mucc.org/about-us/economic-impact-study-2019/" class="nav-link">Economic Impact Study 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116 nav-item"><a href="https://mucc.org/affiliated-clubs/" class="nav-link">Affiliated Clubs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1660 nav-item"><a href="https://mucc.org/events/" class="nav-link">Events</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1677 nav-item"><a href="https://mucc.org/mucc-annual-convention/" class="nav-link">MUCC Annual Convention</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676 nav-item"><a href="https://mucc.org/annual-charity-shoot/" class="nav-link">Annual Charity Shoot</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1661 nav-item"><a href="https://mucc.org/programs/" class="nav-link">Programs</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680 nav-item"><a href="https://mucc.org/on-the-ground/" class="nav-link">ON THE GROUND</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028 nav-item"><a href="https://mucc.org/on-the-water/" class="nav-link">On The Water</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2512 nav-item"><a href="http://www.mucccamp.org/" class="nav-link">Youth Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679 nav-item"><a href="https://mucc.org/cooperatives/" class="nav-link">Michigan Wildlife Cooperatives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1666 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC: become a member</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1687 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/donation.jsp" class="nav-link">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683 nav-item"><a href="https://mucc.org/conservation-insider-2/" class="nav-link">Conservation Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685 nav-item"><a href="https://mucc.org/sweepstakes/" class="nav-link">SWEEPSTAKES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1662 nav-item"><a href="https://mucc.org/about/" class="nav-link">Media</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664 nav-item"><a href="https://mucc.org/post-239/" class="nav-link">Michigan Out-of-Doors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665 nav-item"><a href="https://mucc.org/video/" class="nav-link">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1688 nav-item"><a href="https://michiganunitedconservationclubs.z2systems.com/giftstore.jsp" class="nav-link">Online Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663 nav-item"><a href="https://mucc.org/about/" class="nav-link">Join MUCC</a></li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://mucc.org/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-9">
			<article class="fl-post post-7811 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-ground tag-on-the-ground tag-otg tag-public-land tag-sga tag-state-game-areas tag-virtual-sga-clean-up tag-wildlife-volunteer" id="fl-post-7811" itemscope itemtype="https://schema.org/BlogPosting">

					<div class="fl-post-thumb">
			<img width="1024" height="513" src="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1-1024x513.png" class="attachment-large size-large wp-post-image" alt="" itemprop="image" srcset="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1-1024x513.png 1024w, https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1-300x150.png 300w, https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1-768x384.png 768w, https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1-1536x769.png 1536w, https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png 1726w" sizes="(max-width: 1024px) 100vw, 1024px" />		</div>
			
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			On the Ground Launches Virtual State Game Area Clean-Up					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mucc.org/author/mlabutte/"><span>Makhayla LaButte</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">April 2, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mucc.org/on-the-ground-launches-virtual-state-game-area-clean-up/" content="On the Ground Launches Virtual State Game Area Clean-Up" /><meta itemprop="datePublished" content="2020-04-02" /><meta itemprop="dateModified" content="2020-04-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Michigan United Conservation Clubs"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mucc.org/wp-content/uploads/2017/10/wordmarkResized-1.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://mucc.org/author/mlabutte/" /><meta itemprop="name" content="Makhayla LaButte" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mucc.org/wp-content/uploads/2020/04/OTG-TOTAL-IMPACT-1.png" /><meta itemprop="width" content="1726" /><meta itemprop="height" content="864" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

			
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><span class="JsGRdQ">In an effort to encourage safe outdoor recreation and the continued stewardship of our public lands, the OTG program is hosting a virtual state game area clean-up beginning Thursday, April 2,</span> <span class="JsGRdQ">2020. </span></p>
<h4><strong>Getting Involved </strong></h4>
<p>The goal of this initiative is to encourage those who are out recreating during this social distancing period to improve their public land and leave it better than when they found it. We are asking those visiting their <em>local</em> state game areas or wildlife viewing/management areas to get involved by picking up any trash or litter they observe and remove it from the area. Additionally, participants are encouraged to download the free Midwest Invasive Species Information Network (MISIN) app and report any invasive species they see during their time outdoors. New users need only create a free account to record sightings of invasive flora they observe so that it can be managed properly by wildlife professionals when normal operations are reinstated.</p>
<p>This is a simple way for outdoorsmen and outdoorswomen to continue to give back to their public land amid the many volunteer event cancellations. It&#8217;s also a great way to enjoy Michigan&#8217;s public lands while social distancing. Additionally, it serves as an opportunity to practice your invasive flora identification skills or share your knowledge with others in your household.</p>
<h4><strong>Rules and Guidelines</strong></h4>
<ul>
<li>When picking up trash, wear proper personal protective equipment (PPE) like gloves and collect trash in garbage bags.</li>
<li>Do not pick up sharp or potentially dangerous materials like broken glass, needles or other suspicious materials.</li>
<li>Do not leave collected trash and litter in the parking lots or in piles along the road&#8211;if you collect it, you must remove the materials yourself and dispose of them. Currently, no DNR Wildlife Division staff are able to visit each state game area to pick up any garbage bags left behind from your clean-up efforts.</li>
<li>Do not attempt to remove any vegetation on your own. Enter it into the MISIN app and wildlife professionals will manage it when normal operations resume.</li>
<li>If, at any time, Michigan state game areas or wildlife viewing areas are closed to the public due to COVID-19 concerns, this initiative will be terminated and no new entries/participants will be accepted.</li>
</ul>
<p><span style="color: #ff0000;">All state and federal social distancing guidelines and COVID-19 restrictions are to be followed during participation. <span style="color: #000000;">Please review the DNR guidelines below, and check the DNR&#8217;s <strong><span style="color: #008000;"><a style="color: #008000;" href="https://www.michigan.gov/dnr/0,4570,7-350-79137_79770_98458---,00.html?utm_campaign=covid19%20tippy%20dam%20closure&amp;utm_medium=pr&amp;utm_source=govdelivery">COVID-19 Information Page</a></span></strong> to ensure you are permitted to visit the local state game area or wildlife viewing area in your area. There are currently no known closures of state game areas or wildlife viewing areas, but this can change and we encourage you to verify before you go. </span></span></p>
<ul>
<li>Go out only if you’re feeling healthy.</li>
<li>Long-distance travel is discouraged unless it is essential.</li>
<li>Individuals must maintain a minimum of 6 feet between themselves and the people of other households. Anyone not following the social-distancing requirement may face misdemeanor violation/arrest penalties, including up to 90 days in jail and/or a fine up to $500.</li>
<li>Wash hands often with soap and warm water for 20 seconds. If those aren’t available, use a hand sanitizer containing at least 60% alcohol.</li>
<li>When driving, keep windows slightly open to provide airflow. Do not drive with people who don’t live in your household.</li>
<li>If the parking is full when attempting to visit a park, recreation area, boating access site or trailhead, leave and choose a different location.</li>
</ul>
<p>Information around this outbreak is changing rapidly. The latest information is available at <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJlbWFpbCI6Im1sYWJ1dHRlQG11Y2Mub3JnIiwiYnVsbGV0aW5fbGlua19pZCI6IjEwNyIsInN1YnNjcmliZXJfaWQiOiIxMDA2Mjg3ODgzIiwibGlua19pZCI6IjgwNjA2NDIzNyIsInVyaSI6ImJwMjpkaWdlc3QiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sP0NEQ19BQV9yZWZWYWw9aHR0cHMlM0ElMkYlMkZ3d3cuY2RjLmdvdiUyRmNvcm9uYXZpcnVzJTJGaW5kZXguaHRtbCUzRnV0bV9jYW1wYWlnbiUzRGNvdmlkMTklMkJ0aXBweSUyQmRhbSUyQmNsb3N1cmUlMjZ1dG1fbWVkaXVtJTNEcHIlMjZ1dG1fc291cmNlJTNEZ292ZGVsaXZlcnkmdXRtX2NhbXBhaWduPWNvdmlkMTkrdGlwcHkrZGFtK2Nsb3N1cmUmdXRtX21lZGl1bT1wciZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5IiwiYnVsbGV0aW5faWQiOiIyMDIwMDMzMS4xOTU1MTY5MSJ9.eySbLTeSNjYyQT4qsjuyEm94RuL9AnVfe_LzolYKyoo" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJlbWFpbCI6Im1sYWJ1dHRlQG11Y2Mub3JnIiwiYnVsbGV0aW5fbGlua19pZCI6IjEwNyIsInN1YnNjcmliZXJfaWQiOiIxMDA2Mjg3ODgzIiwibGlua19pZCI6IjgwNjA2NDIzNyIsInVyaSI6ImJwMjpkaWdlc3QiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sP0NEQ19BQV9yZWZWYWw9aHR0cHMlM0ElMkYlMkZ3d3cuY2RjLmdvdiUyRmNvcm9uYXZpcnVzJTJGaW5kZXguaHRtbCUzRnV0bV9jYW1wYWlnbiUzRGNvdmlkMTklMkJ0aXBweSUyQmRhbSUyQmNsb3N1cmUlMjZ1dG1fbWVkaXVtJTNEcHIlMjZ1dG1fc291cmNlJTNEZ292ZGVsaXZlcnkmdXRtX2NhbXBhaWduPWNvdmlkMTkrdGlwcHkrZGFtK2Nsb3N1cmUmdXRtX21lZGl1bT1wciZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5IiwiYnVsbGV0aW5faWQiOiIyMDIwMDMzMS4xOTU1MTY5MSJ9.eySbLTeSNjYyQT4qsjuyEm94RuL9AnVfe_LzolYKyoo&amp;source=gmail&amp;ust=1585834475578000&amp;usg=AFQjCNGQPQo0Z9hjwbI63K-jLs5iSh2s9w">Michigan.gov/Coronavirus</a> and <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJlbWFpbCI6Im1sYWJ1dHRlQG11Y2Mub3JnIiwiYnVsbGV0aW5fbGlua19pZCI6IjEwNyIsInN1YnNjcmliZXJfaWQiOiIxMDA2Mjg3ODgzIiwibGlua19pZCI6IjgwNjA2NDIzNyIsInVyaSI6ImJwMjpkaWdlc3QiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sP0NEQ19BQV9yZWZWYWw9aHR0cHMlM0ElMkYlMkZ3d3cuY2RjLmdvdiUyRmNvcm9uYXZpcnVzJTJGaW5kZXguaHRtbCUzRnV0bV9jYW1wYWlnbiUzRGNvdmlkMTklMkJ0aXBweSUyQmRhbSUyQmNsb3N1cmUlMjZ1dG1fbWVkaXVtJTNEcHIlMjZ1dG1fc291cmNlJTNEZ292ZGVsaXZlcnkmdXRtX2NhbXBhaWduPWNvdmlkMTkrdGlwcHkrZGFtK2Nsb3N1cmUmdXRtX21lZGl1bT1wciZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5IiwiYnVsbGV0aW5faWQiOiIyMDIwMDMzMS4xOTU1MTY5MSJ9.eySbLTeSNjYyQT4qsjuyEm94RuL9AnVfe_LzolYKyoo" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJlbWFpbCI6Im1sYWJ1dHRlQG11Y2Mub3JnIiwiYnVsbGV0aW5fbGlua19pZCI6IjEwNyIsInN1YnNjcmliZXJfaWQiOiIxMDA2Mjg3ODgzIiwibGlua19pZCI6IjgwNjA2NDIzNyIsInVyaSI6ImJwMjpkaWdlc3QiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sP0NEQ19BQV9yZWZWYWw9aHR0cHMlM0ElMkYlMkZ3d3cuY2RjLmdvdiUyRmNvcm9uYXZpcnVzJTJGaW5kZXguaHRtbCUzRnV0bV9jYW1wYWlnbiUzRGNvdmlkMTklMkJ0aXBweSUyQmRhbSUyQmNsb3N1cmUlMjZ1dG1fbWVkaXVtJTNEcHIlMjZ1dG1fc291cmNlJTNEZ292ZGVsaXZlcnkmdXRtX2NhbXBhaWduPWNvdmlkMTkrdGlwcHkrZGFtK2Nsb3N1cmUmdXRtX21lZGl1bT1wciZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5IiwiYnVsbGV0aW5faWQiOiIyMDIwMDMzMS4xOTU1MTY5MSJ9.eySbLTeSNjYyQT4qsjuyEm94RuL9AnVfe_LzolYKyoo&amp;source=gmail&amp;ust=1585834475579000&amp;usg=AFQjCNG2t3e4Y2fdnzTHS4qvMwCYV_QztA">CDC.gov/Coronavirus</a>.</p>
<h4><strong>How to Enter to Win One of Two $50 Cabela&#8217;s Gift Cards</strong></h4>
<ul>
<li>Take a photo (or multiple) of your state game area/wildlife viewing area clean-up efforts.</li>
<li>Like the <a href="http://www.facebook.com/muccotg">OTG Facebook page.</a></li>
<li>Share your photos and a brief explanation of why you participated and what state game area/wildlife viewing area you improved to the OTG Facebook page or via email to MUCC Habitat Volunteer Coordinator Makhayla LaButte at mlabutte@mucc.org.</li>
<li><em>Two</em> winners will be randomly drawn on May 1, 2020 <em><strong>or</strong></em> when Michigan officially lifts its &#8220;shelter in place&#8221; order, whichever comes first. Winners will be announced via email and/or the OTG Facebook page (date TBD).</li>
<li>Each winner will receive a $50 Cabela&#8217;s gift card.</li>
</ul>
<p>Enjoy recreating safely! Please contact MUCC Habitat Volunteer Coordinator Makhayla LaButte at mlabutte@mucc.org with any questions regarding this initiative.</p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mucc.org/category/on-the-ground/" rel="category tag">On The Ground</a> and tagged <a href="https://mucc.org/tag/on-the-ground/" rel="tag">On The Ground</a>, <a href="https://mucc.org/tag/otg/" rel="tag">OTG</a>, <a href="https://mucc.org/tag/public-land/" rel="tag">Public Land</a>, <a href="https://mucc.org/tag/sga/" rel="tag">SGA</a>, <a href="https://mucc.org/tag/state-game-areas/" rel="tag">State Game Areas</a>, <a href="https://mucc.org/tag/virtual-sga-clean-up/" rel="tag">Virtual SGA Clean-Up</a>, <a href="https://mucc.org/tag/wildlife-volunteer/" rel="tag">Wildlife Volunteer</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://mucc.org/in-the-field-connecting-with-cooperatives/" rel="prev">&larr; In the Field: Connecting with Cooperatives</a></span><span class="fl-post-nav-next"><a href="https://mucc.org/resources-for-outdoor-enthusiasts/" rel="next">Resources for Outdoor Enthusiasts &rarr;</a></span></div>	<div class="fl-author-box">
	<div class="fl-author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/f49c93ee7ea45e17257585503bc79dd8?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f49c93ee7ea45e17257585503bc79dd8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />	</div> <!-- /.author-avatar -->
	<div class="fl-author-description">
				<h4>About Makhayla LaButte</h4>
		<p></p>
		<div class="fl-author-link">
			<a href="https://mucc.org/author/mlabutte/" rel="author">
				View all posts by Makhayla LaButte <span class="meta-nav">&rarr;</span>			</a>
		</div> <!-- /.author-link	-->
	</div> <!-- /.author-description -->
</div> <!-- /.author-info -->

</article>
<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-the-ground-launches-virtual-state-game-area-clean-up/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://mucc.org/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='7811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cab377259e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p></form>	</div><!-- #respond -->
		</div>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			</div>

	</div>
</div>

			
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">Michigan United Conservation Clubs, a 501c3 nonprofit conservation organization <br>
2101 Wood St. <br>
Lansing, MI 48912<br>
517.371.1041</div></div>			<div class="col-sm-6 col-md-6 text-right clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mucc1937/" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-facebook-f mono fa-stack-1x fa-inverse"></i>
					</a><a href="https://twitter.com/MIOutofDoors" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-twitter mono fa-stack-1x fa-inverse"></i>
					</a><a href="www.youtube.com" class="fa-stack icon-youtube" target="_blank" rel="noopener noreferrer"><span class="sr-only">Youtube</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i>
					<i aria-hidden="true" class="fab fa-youtube mono fa-stack-1x fa-inverse"></i>
					</a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-footer -->
		<div style="font-size: 11px; text-align: center; padding: 10px 0; opacity: 0.7;">
			Website powered by <a target="_blank" href="https://www.neoncrm.com/websites">Neon Inspire</a>
		</div>
	</footer>
		</div><!-- .fl-page -->
<link rel='stylesheet' id='font-awesome-5-css'  href='https://mucc.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var google_analytics = {"code":"UA-6089463-1","internal_code":"UA-103910486-15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/neoncrm-suite/js/neon-google-analytics.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var neoncrm_email_ajax_object = {"ajax_url":"https:\/\/mucc.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/neoncrm-suite/js/neon-email-signup.js?ver=5.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.5'></script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.5'></script>
<script type='text/javascript' src='https://mucc.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://mucc.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mucc.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1'></script>
<script type='text/javascript' src='https://mucc.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://mucc.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>